wood burning stoves 2.0*
The moose likes JBoss/WildFly and the fly likes Error While Starting JBoss 5.1.0 GA!!! Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


JavaRanch » Java Forums » Products » JBoss/WildFly
Bookmark "Error While Starting JBoss 5.1.0 GA!!!" Watch "Error While Starting JBoss 5.1.0 GA!!!" New topic
Author

Error While Starting JBoss 5.1.0 GA!!!

Somnath Mallick
Ranch Hand

Joined: Mar 04, 2009
Posts: 477
Sorry Jai! I think i chose my words incorrectly! I ran the server from command prompt first yesterday and it working properly, then I shifted to manipulating servers from my IDE.
Somnath Mallick
Ranch Hand

Joined: Mar 04, 2009
Posts: 477
Well those errors are gone and now the server is booting properly with run.bat -c default and run.bat -c all both working fine. It turned out to be a java version mismatch. I had set the classpath to JDK 1.5 for some other work and hence it was giving that error. I changed it to 1.6 and the server is operating smoothly.
Jaikiran Pai
Marshal

Joined: Jul 20, 2005
Posts: 10141
    
165

Somnath Mallick wrote:Sorry Jai!

No problem, just wanted to make sure that we are trying to solve one issue at a time

Well those errors are gone and now the server is booting properly with run.bat -c default and run.bat -c all both working fine. It turned out to be a java version mismatch. I had set the classpath to JDK 1.5 for some other work and hence it was giving that error. I changed it to 1.6 and the server is operating smoothly.


Good to know

[My Blog] [JavaRanch Journal]
Somnath Mallick
Ranch Hand

Joined: Mar 04, 2009
Posts: 477
I this one of the longest threads in this section or what??
Somnath Mallick
Ranch Hand

Joined: Mar 04, 2009
Posts: 477
Also would like to say that my HealthCheck.war is running now! Atleast the first page is showing! I had deployed the war file but forgot to start it from the console! So the servlet was unavailable! I hope i did the right thing!!!
 
GeeCON Prague 2014
 
subject: Error While Starting JBoss 5.1.0 GA!!!