This week's book giveaway is in the Servlets forum.
We're giving away four copies of Murach's Java Servlets and JSP and have Joel Murach on-line!
See this thread for details.
The moose likes IDEs, Version Control and other tools and the fly likes Problem in Weblogic deployer tool using Jbuilder Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Murach's Java Servlets and JSP this week in the Servlets forum!
JavaRanch » Java Forums » Engineering » IDEs, Version Control and other tools
Bookmark "Problem in Weblogic deployer tool using Jbuilder" Watch "Problem in Weblogic deployer tool using Jbuilder" New topic
Author

Problem in Weblogic deployer tool using Jbuilder

Mary Cole
Ranch Hand

Joined: Dec 02, 2000
Posts: 362
Hi ,
I am getting this strange error when I deploy the bean through JBuilder4.0 in weblogic 5.1

The message on deployer tool is as follows
===============================================================

Saved 'ship'
'ship' is EJB1.1-compliant.
Compiler failed executable.exec([Ljava.lang.String;[D:/jdk1.3/bin/javac.exe, -classpath, D:\JBuilder4\jdk1.3\jre\lib\rt.jar;D:\JBuilder4\jdk1.3\jre\lib\i18n.jar;D:\JBuilder4\jdk1.3\jre\lib\sunrsasign.jar;D:\JBuilder4\jdk1.3\jre\classes;D:/weblogic/classes;D:/weblogic/l icense;D:/weblogic/lib/weblogicaux.jar;D:/weblogic/myserver/serverclasses;;D:\weblogic\ship\ship.jar;D:\weblogic\lib\persistence\WebLogic_RDBMS.jar;C:\WINNT\Profiles\Administrator\ .ejbdeployer\deployer-projects\ship\ejb-jar;;C:\WINNT\Profiles\Administrator\.ejbdeployer\deployer-projects\ship\ejb-jar;;C:\WINNT\Profiles\Administrator\.ejbdeployer\deployer-proj ects\ship\ejb-jar, -d, C:\WINNT\Profiles\Administrator\.ejbdeployer\deployer-projects\ship\ejb-jar, C:\WINNT\Profiles\Administrator\.ejbdeployer\deployer-projects\ship\ejb-jar\ship\shipBeanHomeImpl.java, C:\WINNT\Profiles\Administrator\.ejbdeployer\deployer-projects\ship\ejb-jar\ship\shipBeanEOImpl.java, C:\WINNT\Profiles\Administrator\.ejbdeployer\deployer-projects\ship\ejb-jar\ship\shipPS.java])
================================================================

pl tell me where am i going wrong and any additional settings I have to make in Jbuilder.Pl reply, its very urgent
Thanx
santosh kumar
Greenhorn

Joined: Nov 17, 2001
Posts: 4
Hi,
I am also getting the same problem in weblogic6.1 at console
when i try to invoke a ejb from jsp ...Do u hva any idea
pls help me...
regards,
santosh
------------------
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Problem in Weblogic deployer tool using Jbuilder
 
Similar Threads
Deployment Problem
Problem in Jbuilder 4.0
Prolem in EJB
Error on compiling EJB container classes- using Deployertool
Problem while deploying