wood burning stoves 2.0*
The moose likes IDEs, Version Control and other tools and the fly likes JBuilder 3.5 Enterprise Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Murach's Java Servlets and JSP this week in the Servlets forum!
JavaRanch » Java Forums » Engineering » IDEs, Version Control and other tools
Bookmark "JBuilder 3.5 Enterprise" Watch "JBuilder 3.5 Enterprise" New topic
Author

JBuilder 3.5 Enterprise

Harold Ramcharan
Greenhorn

Joined: Jun 14, 2001
Posts: 11
Hi Guys:
I have a copy of Jbuilder 3.5 Enterprise on my machine hooked up with BAS 4.5 and Visibroker 4. For 1 month it worked without any problems, now suddenly sometimes it won't start up(JBuilder) and sometimes it will. Even multiple tries results the same. Installation is running on win 2000 with 384Mb Ram on a AMD k6 500 MHZ.
Will Appreciate any help
Karl Laird
Ranch Hand

Joined: Jul 14, 2001
Posts: 67
I am running similar software setup on Athalon 1200 w/ 512 Ram, and often find that if restarting any of the aforementioned programs without restarting the computer often the splash screens do not display. As they all take a long time to load this gives the impression that they are not working, and if the icon is double clicked again while only this far through the boot it restarts the boot process.
IE Try 'opening' the programs once and then just leave it for a while to check that its not just slow rather than not working


The Eagle sneers at the Peacock<p>Systems Administrator<br />OrderWare Solutions Ltd<br /><a href="http://www.orderware.net" target="_blank" rel="nofollow">http://www.orderware.net</a>
Harold Ramcharan
Greenhorn

Joined: Jun 14, 2001
Posts: 11
Thanks!
Harold Ramcharan
Greenhorn

Joined: Jun 14, 2001
Posts: 11
Thank you MR Karl Laird. Also I am trying to change from BAS to Weblogic 6 to run on Jbuilder 3.5 EE, any tips or ideas on how to?
Karl Laird
Ranch Hand

Joined: Jul 14, 2001
Posts: 67
Sorry cannot help you there - my experience is mainly with BAS and JBuilder
Matt Midcap
Sheriff

Joined: Jan 07, 1999
Posts: 440
Sorry fellas, I have to move this to the appropriate forum "IDEs and other products" where it is more appropriate. You will also get a lot more responces there
Thanks,
Matt


Best Regards,<br />Matt Midcap
 
It is sorta covered in the JavaRanch Style Guide.
 
subject: JBuilder 3.5 Enterprise
 
Similar Threads
JBuilder-Weblogic Config Prob
JBuilder 3.5 Enterprise
Error # 750 : initialization error
Weblogic 6.0 (sp1)
Remote debugging in JBuilder (Tomcat)