File APIs for Java Developers
Manipulate DOC, XLS, PPT, PDF and many others from your application.
The moose likes IDEs, Version Control and other tools and the fly likes Eclipse(EasyStruts, Lomboz)-JBoss Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Engineering » IDEs, Version Control and other tools
Bookmark "Eclipse(EasyStruts, Lomboz)-JBoss" Watch "Eclipse(EasyStruts, Lomboz)-JBoss" New topic

Eclipse(EasyStruts, Lomboz)-JBoss


Joined: Dec 08, 2003
Posts: 3
Hi Xperts,
This is my development plant:
Eclipse 2.1(EasyStruts and Lomboz)/JBoss-3.2.1_tomcat4.1.24/Oracle 9i.
I�m using Lomboz plug-in integrated with Eclipse to develop J2EE applications. It�s working fine. But, no struts facility.
In order to provide the Struts framework to my application I integrated EasyStruts plug-in along with my Eclipse IDE. I added struts support to the existing application, which is developed using the Lomboz plug-in. When I start the JBoss server now, it gives me the following errors:
16:01:32,718 ERROR [Digester] End event threw exception
java.lang.ClassNotFoundException: org.apache.catalina.Container
at Method)
at java.lang.ClassLoader.loadClass(
Do you have any idea about how to setup the development plant using EasyStruts with Eclipse (Lomboz)/JBoss3.2.1_Tomcat4.1.24/Oracle 9i?
To say simple, I want enable struts facility to my existing application. How To?
Dirk Schreckmann

Joined: Dec 10, 2001
Posts: 7023
Welcome to JavaRanch!
We ain't got many rules 'round these parts, but we do got one. Please change your display name to comply with The JavaRanch Naming Policy. Note that if you were to change that underscore to a space, then you'd be in compliance.
Thanks Pardner! Hope to see you 'round the Ranch!

[How To Ask Good Questions] [JavaRanch FAQ Wiki] [JavaRanch Radio]
I agree. Here's the link:
subject: Eclipse(EasyStruts, Lomboz)-JBoss
It's not a secret anymore!