aspose file tools*
The moose likes IDEs, Version Control and other tools and the fly likes Eclipse CVS repository view problem Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Spring in Action this week in the Spring forum!
JavaRanch » Java Forums » Engineering » IDEs, Version Control and other tools
Bookmark "Eclipse CVS repository view problem" Watch "Eclipse CVS repository view problem" New topic
Author

Eclipse CVS repository view problem

Matthew Phillips
Ranch Hand

Joined: Mar 09, 2001
Posts: 2676
I am a developer on several Sourceforge projects. A few days ago, I noticed that when I open the HEAD tree, none of the modules are appearing. This is occuring on all Sourceforge projects that I am a member of. If I log on anonymously through pserver I don't have a problem. I also don't have a problem with projects that are not hosted on Sourceforge. Has anyone seen this problem? I'm having the problem on 2 computers, both of which were working a few days ago. It seems like a Sourceforge issue, but their support dismissed it with very little consideration.


Matthew Phillips
Andres Gonzalez
Ranch Hand

Joined: Nov 27, 2001
Posts: 1561
weird. I've never experienced that in eclipse. It's even more weird that the problem is in 2 computers. I'd say there's something wrong in sourceforge's configuration.
[ January 15, 2004: Message edited by: Andres Gonzalez ]

I'm not going to be a Rock Star. I'm going to be a LEGEND! --Freddie Mercury
Matthew Phillips
Ranch Hand

Joined: Mar 09, 2001
Posts: 2676
That's my opinion as well, but unfortunately they do not share my opinion. Something I forgot to mention, which complicates things greatly, is that I can still commit, synchronize, update, etc.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Eclipse CVS repository view problem