aspose file tools*
The moose likes IDEs, Version Control and other tools and the fly likes Eclipse3.0 , JBoss3.2.3 and lomboz.3rc2.zip Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Engineering » IDEs, Version Control and other tools
Bookmark "Eclipse3.0 , JBoss3.2.3 and lomboz.3rc2.zip" Watch "Eclipse3.0 , JBoss3.2.3 and lomboz.3rc2.zip" New topic
Author

Eclipse3.0 , JBoss3.2.3 and lomboz.3rc2.zip

Reetesh Shrivastava
Greenhorn

Joined: Jan 08, 2004
Posts: 4
Hi,
I have trying to integrate Eclipse3.0 with JBoss3.2.3 and for that I'm using lomboz.3rc2.zip as the Lomboz plugin.

But Lomboz is not visible in Eclipse windows>Preference
what can be the reason.

Reetesh
Masoud Kalali
Author
Ranch Hand

Joined: Jul 08, 2004
Posts: 531

hi
probably the version of lomboz you download is not for Eclipse version you have .
check lomboz homepage for getting a compatible version of lomboz for your eclipse , or change eclipse to match lomboz version


I hope it helps


Masoud Kalali
Software Engineer - My Weblog - GlassFish Security
Reetesh Shrivastava
Greenhorn

Joined: Jan 08, 2004
Posts: 4
Hi Masoud Kalali,

Thanks for your suggestion I have tried with Eclipse3M8 and Lomboz3M8 it worked fine but with other version its not working properly.

Here are some other eclipse and lomboz zip files i'm using

Taken Directly from sites

Lomboz-
lomboz.3rc2.zip
lomboz.3m8.preview3.zip(Eclipse3M8)
lomboz.3.zip

Eclipse- (for version3.0)
eclipse-SDK-3.0M8-win32.zip and lomboz.3m8.preview3.zip(Worked fine)
eclipse-SDK-3.0-win32.zip and lomboz.3rc2.zip,lomboz.3.zip, this is not working.

Here eclipse-SDK-3.0-win32.zip is the latest release of Eclipse Project.
if you know the compatible lomboz for eclipse-SDK-3.0-win32.zip please
let me know.

Reetesh
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Eclipse3.0 , JBoss3.2.3 and lomboz.3rc2.zip
 
Similar Threads
Lomboz and Eclipse3.0
How to deploy the *-* cmps with xdoclet on jboss3
Eclipse3.0 free plugins
eclipse3.0+lomboz3+jboss3.2.5 Naming Exception
want to run JSP in Eclipse3.0