Win a copy of Clojure in Action this week in the Clojure forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Question of Visual Editor in Eclipse

 
George Ren
Ranch Hand
Posts: 58
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi, Everyone.
I use Eclipse 3.0. Now I want to use visual editor 0.5, I donwloads the SDK of VEP 0.5 and the EMF and GEF plugins also. But I could not create a visual class in Eclipse also. I simply put the file folders in these plugins into the same file directory in Eclipse installation directory, Do these make sense? Pls help how to make VEP avilable in Eclipse.
Thanks.

Regards,

George
 
Eric Clayberg
author
Ranch Hand
Posts: 63
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I use Eclipse 3.0. Now I want to use visual editor 0.5

VE 0.5 does not work with Eclipse 3.0 (it works with Eclipse 2.1.2 only). You should use the new VE v1.0 release.
 
I agree. Here's the link: http://aspose.com/file-tools
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic