Meaningless Drivel is fun!
The moose likes IDEs, Version Control and other tools and the fly likes Problem with SSH/CVS on Eclipse 3.0 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Customer Requirements for Developers this week in the Jobs Discussion forum!
JavaRanch » Java Forums » Engineering » IDEs, Version Control and other tools
Bookmark "Problem with SSH/CVS on Eclipse 3.0" Watch "Problem with SSH/CVS on Eclipse 3.0" New topic
Author

Problem with SSH/CVS on Eclipse 3.0

Abhishek Dhama
Greenhorn

Joined: Nov 17, 2003
Posts: 12
Hi all,

I am unable to connect to CVS codebase using Eclipse 3.0. When I try to synchronize with repository it comes with up error message. When I tried to refresh branches in CVS repository perspective it reported following error message :

<error-message>
I/O Exception occured: Unsupported SSH protocol version :
SSH-2.0-OpenSSH_3.8.1p1 Debian 1:3.8.1p1-4
</error-message>

I am connecting using extssh method. As I mentioned I am running Eclipse 3.0 on SuSe 9.1 .
It would be great if someone could point where the problem is and how to get rid of this problem?
Thanks in advance

/abhishek
 
With a little knowledge, a cast iron skillet is non-stick and lasts a lifetime.
 
subject: Problem with SSH/CVS on Eclipse 3.0
 
It's not a secret anymore!