aspose file tools*
The moose likes IDEs, Version Control and other tools and the fly likes Plugin Support for J2ee 1.2 for Eclipse Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Engineering » IDEs, Version Control and other tools
Bookmark "Plugin Support for J2ee 1.2 for Eclipse " Watch "Plugin Support for J2ee 1.2 for Eclipse " New topic
Author

Plugin Support for J2ee 1.2 for Eclipse

D V
Greenhorn

Joined: Jul 11, 2003
Posts: 12
Hi,
I am using eclipse 3.0 with myEclipse plugin for modifying an old web application which uses servlets version 2.2. But myEclipse plugin supports only J2EE 1.3 (says J2ee 1.2 and 1.4 will be supported by future versions).

Is there any plugin available for eclipse, which supports J2EE 1.2 (specificially servlet spec 2.2)

Please help.

thanks.
Jeroen Wenting
Ranch Hand

Joined: Oct 12, 2000
Posts: 5093
1.3 is a superset of 1.2. Just be careful what you use and keep the API docs at hand.
You might need to recompile your project before deployment, that should be no problem doing manually (you can also include optimisation etc. at that time).


42
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Plugin Support for J2ee 1.2 for Eclipse