This week's book giveaway is in the Jobs Discussion forum.
We're giving away four copies of Soft Skills and have John Sonmez on-line!
See this thread for details.
The moose likes IDEs, Version Control and other tools and the fly likes Problems using EL in WSAD Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Soft Skills this week in the Jobs Discussion forum!
JavaRanch » Java Forums » Engineering » IDEs, Version Control and other tools
Reply locked New topic
Author

Problems using EL in WSAD

Corey McGlone
Ranch Hand

Joined: Dec 20, 2001
Posts: 3271
Hey folks, I'm having some problems getting my web app to recognize and interpret EL. This is the first time I've ever tried using WSAD and so far, I'm not having a lot of luck with it. Originally, I thought this was a problem my EL syntax, so I posted this thread in the SCWCD forum. Now, however, I think the problem lies in my web.xml file and how WSAD is viewing that file. I don't mean to cross-post, so I'll just put a link here to the original thread. If anyone has any ideas, I'd appreciate any help.

Original Thread

To cut down on responses in mutliple area, perhaps some kind moderator would be nice enough to lock this thread so that replies would have to go in the other one.

Thanks,
Corey


SCJP Tipline, etc.
Jeanne Boyarsky
author & internet detective
Marshal

Joined: May 26, 2003
Posts: 31057
    
232

Locking as requested.


[Blog] [JavaRanch FAQ] [How To Ask Questions The Smart Way] [Book Promos]
Blogging on Certs: SCEA Part 1, Part 2 & 3, Core Spring 3, OCAJP, OCPJP beta, TOGAF part 1 and part 2
 
It is sorta covered in the JavaRanch Style Guide.
 
subject: Problems using EL in WSAD