Win a copy of Think Java: How to Think Like a Computer Scientist this week in the Java in General forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

How to See What Version of Servlet/JSP WSAD Supports?

 
Corey McGlone
Ranch Hand
Posts: 3271
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Does anyone know how I might find out what version of the servlet/JSP specs websphere supports? I've been having trouble getting expression language (EL) to work in my JSP's and I'm wondering if I'm running on an older version of the spec, but I don't know how to check.

Thanks,
Corey
 
Jeanne Boyarsky
author & internet detective
Marshal
Posts: 34391
346
Eclipse IDE Java VI Editor
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Corey,
WSAD 4.0.3-Java 1.3 and J2EE 1.2
WSAD 5.0 and 5.1-Java 1.3 and J2EE 1.3
WSAD 5.1.1-Java 1.4 and J2EE 1.3

Some of these support lower versions of J2EE as well, but that's beside the point.

RAD/WSAD 6 is supposed to support J2EE 1.4 (servlet 2.4 and JSP 2). I don't think it is out yet.

You can find out the details in WSAD by looking at the project properties of a web or ejb project.
[ October 25, 2004: Message edited by: Jeanne Boyarsky ]
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic