aspose file tools*
The moose likes IDEs, Version Control and other tools and the fly likes Netbeans Compatibility with Older Versions Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of EJB 3 in Action this week in the EJB and other Java EE Technologies forum!
JavaRanch » Java Forums » Engineering » IDEs, Version Control and other tools
Bookmark "Netbeans Compatibility with Older Versions" Watch "Netbeans Compatibility with Older Versions" New topic
Author

Netbeans Compatibility with Older Versions

Manoj Kumar Konakalla
Greenhorn

Joined: Jul 29, 2003
Posts: 8
Hi, Can anyone tell me whether there will be any problem opening the project developed using NetBeans IDE 3.3.1 in latest release NetBeans IDE4.0. Do we need to follow any specific procedure for that ? I'm new to Netbeans and please give me hints to do that.
Rick Beaver
Ranch Hand

Joined: Dec 14, 2004
Posts: 464
You may be able to open it as a project with existing sources but I dont think (havent tried) you can open an old project as Netbeans 4 uses ant to manage it's projects whereas 3.x does not.
[ February 16, 2005: Message edited by: Rick Beaver ]

ph34r my 133t j4v4 h4><0r1ng sk177z
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Netbeans Compatibility with Older Versions
 
Similar Threads
java script plugin for netbeans
Problem while starting Tomcat 4.1
palette api in netbeans
ShutDownHandling for Swing Application
Look and Feel