wood burning stoves*
The moose likes IDEs, Version Control and other tools and the fly likes CVSNT 2.5.01 and Eclipse 3.1.0 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of The Java EE 7 Tutorial Volume 1 or Volume 2 this week in the Java EE forum
or jQuery UI in Action in the JavaScript forum!
JavaRanch » Java Forums » Engineering » IDEs, Version Control and other tools
Bookmark "CVSNT 2.5.01 and Eclipse 3.1.0" Watch "CVSNT 2.5.01 and Eclipse 3.1.0" New topic
Author

CVSNT 2.5.01 and Eclipse 3.1.0

Celinio Fernandes
Ranch Hand

Joined: Jun 28, 2003
Posts: 547

Hi,
I am trying to configure Eclipse 3.1 for CVSNT 2.5.
The repository is on my computer, so the server is localhost.
When I try to access the repository, which I have located in D:\repo,
I get the error :

---------------------------
Error fetching resource list from repository.

Reason:
Could not connect to: pserver:marc@localhost \repo: I/O exception occurred:
Connection refused: D:\repo: no such repository
---------------------------

(Marc is my user name)

What am i doing wrong ?
Thanks for your help


SCJP 1.4, SCWCD 1.4, SCBCD 1.3, SCBCD 5
Visit my blog
huang daobin
Greenhorn

Joined: Aug 11, 2005
Posts: 2
I have the same error when i configure Eclipse 3.1 for CVSNT 2.5.
you should install the CVSNT in the disk which is NTFS
Celinio Fernandes
Ranch Hand

Joined: Jun 28, 2003
Posts: 547

Well, I changed the path to /repo and it works.
But now I have a wrong password error message ...
So much pain for setting up a CVS server
David Ulicny
Ranch Hand

Joined: Aug 04, 2004
Posts: 724
It works on my PC, just check the option in CVSNT "act like a 1.11.2 server" it helps me.


SCJP<br />SCWCD <br />ICSD(286)<br />MCP 70-216
 
jQuery in Action, 2nd edition
 
subject: CVSNT 2.5.01 and Eclipse 3.1.0