my dog learned polymorphism
The moose likes IDEs, Version Control and other tools and the fly likes ve in eclipse3.1 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login

Win a copy of REST with Spring (video course) this week in the Spring forum!
JavaRanch » Java Forums » Engineering » IDEs, Version Control and other tools
Bookmark "ve in eclipse3.1" Watch "ve in eclipse3.1" New topic

ve in eclipse3.1

pranay ahlawat

Joined: Jul 25, 2005
Posts: 7
i used to use VE all the time with eclipse 3.0. Has anyone tried it with eclipse 3.1 - the editor does not seem to come up. I am using sdk 1.4 and JRE 1.5. Although I doubt if that is the problem.

If I add a visual class - nothing comes up the editor is blank and there are no widgets at all.

Any work arounds? Although its no killing me, I would like to see if some of you guys fixed it. (note I use myeclipse - although I dont see that as a problem - since most of the other plug ins seem to work)
It is sorta covered in the JavaRanch Style Guide.
subject: ve in eclipse3.1
It's not a secret anymore!