This week's book giveaway is in the Jobs Discussion forum.
We're giving away four copies of Soft Skills: The software developer's life manual and have John Sonmez on-line!
See this thread for details.
Win a copy of Soft Skills: The software developer's life manual this week in the Jobs Discussion forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

plugins not getting recognized!

 
Ranganath .S.Junpal
Ranch Hand
Posts: 52
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
hi all,

i recently downloaded the lomboz plugin for the eclipse3.1 and i did the traditional stuff of unzipping to the plugin folder of the eclipse. but its not getting recognized.
i tried to refresh all the plugins by starting it from command prompt with c:\eclpse -clean option also, still its not getting recognized..
i am not able to trace the plugin at help->abouteclipse->plugindetail.
please let me know what is to be done at the earliest...

Thank you
Ranganath.S
 
Ilja Preuss
author
Sheriff
Posts: 14112
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Did you take a look into the zip file? Some plugins need to be unzipped into the eclipse folder, not into the plugins folder...
 
Ranganath .S.Junpal
Ranch Hand
Posts: 52
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
hi,

Well even i tried that .. but still its not getting recognized


Ranganath.S
 
Jeanne Boyarsky
author & internet detective
Marshal
Posts: 33670
316
Eclipse IDE Java VI Editor
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
"Ranganath .S"

Welcome to JavaRanch!

We're pleased to have you here with us in the IDEs forum, but there are a few rules that need to be followed, and one is that proper names are required. Please take a look at the JavaRanch Naming Policy and adjust your display name to match it.

In particular, your display name must be a first and a last name (not just a last initial) separated by a space character.

Thanks,
Jeanne
IDEs Forum Bartender
 
Narasimharao SV
Greenhorn
Posts: 9
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi
Before launching the workbench for the first time install plugin in Eclipse-SDK Dir/plugins and launch the workbench.Eclipse loads dynamically so it loads when we first use the plugin.Try removing eclipseSDK and reinstall SDK with new plugin before starting bench

Narasimharao SV
 
It is sorta covered in the JavaRanch Style Guide.
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic