aspose file tools*
The moose likes IDEs, Version Control and other tools and the fly likes plugins not  getting recognized! Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Engineering » IDEs, Version Control and other tools
Bookmark "plugins not  getting recognized!" Watch "plugins not  getting recognized!" New topic
Author

plugins not getting recognized!

Ranganath .S.Junpal
Ranch Hand

Joined: Jan 16, 2005
Posts: 52
hi all,

i recently downloaded the lomboz plugin for the eclipse3.1 and i did the traditional stuff of unzipping to the plugin folder of the eclipse. but its not getting recognized.
i tried to refresh all the plugins by starting it from command prompt with c:\eclpse -clean option also, still its not getting recognized..
i am not able to trace the plugin at help->abouteclipse->plugindetail.
please let me know what is to be done at the earliest...

Thank you
Ranganath.S
Ilja Preuss
author
Sheriff

Joined: Jul 11, 2001
Posts: 14112
Did you take a look into the zip file? Some plugins need to be unzipped into the eclipse folder, not into the plugins folder...


The soul is dyed the color of its thoughts. Think only on those things that are in line with your principles and can bear the light of day. The content of your character is your choice. Day by day, what you do is who you become. Your integrity is your destiny - it is the light that guides your way. - Heraclitus
Ranganath .S.Junpal
Ranch Hand

Joined: Jan 16, 2005
Posts: 52
hi,

Well even i tried that .. but still its not getting recognized


Ranganath.S
Jeanne Boyarsky
internet detective
Marshal

Joined: May 26, 2003
Posts: 29249
    
139

"Ranganath .S"

Welcome to JavaRanch!

We're pleased to have you here with us in the IDEs forum, but there are a few rules that need to be followed, and one is that proper names are required. Please take a look at the JavaRanch Naming Policy and adjust your display name to match it.

In particular, your display name must be a first and a last name (not just a last initial) separated by a space character.

Thanks,
Jeanne
IDEs Forum Bartender


[Blog] [JavaRanch FAQ] [How To Ask Questions The Smart Way] [Book Promos]
Blogging on Certs: SCEA Part 1, Part 2 & 3, Core Spring 3, OCAJP, OCPJP beta, TOGAF part 1 and part 2
Narasimharao SV
Greenhorn

Joined: Feb 12, 2005
Posts: 9
Hi
Before launching the workbench for the first time install plugin in Eclipse-SDK Dir/plugins and launch the workbench.Eclipse loads dynamically so it loads when we first use the plugin.Try removing eclipseSDK and reinstall SDK with new plugin before starting bench

Narasimharao SV
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: plugins not getting recognized!
 
Similar Threads
installing java plugin
could not find goal 'download' in plugin org.apache.maven.plugins
maven packaging is not including dependent jars
JetBrains support for 3rd-party plugins
Eclipse Ganymede + GWT plugins extremly slow HELP