• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Post reply with HTML off. Why?

 
Madhav Lakkapragada
Ranch Hand
Posts: 5040
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator

In some of the posts, when I use the Post Reply button,
it says * html is off. Forgive my ignorance on
the subject, but is there a way that I toggle this?
The only options I see during posting are:
- Email Notification
- Disable simles
- Show signature
Just curious to know what controls behavior.
OH! trust me I am a very busy person, but my insanity
kicks in sometimes and I do want to give it a fair share!
regds.
- satya
 
Marilyn de Queiroz
Sheriff
Posts: 9059
12
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
It is set in each forum. When there is a greater chance of interference in the forum by html code tags, it is turned off.
 
Michael Hildner
Ranch Hand
Posts: 297
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Is it possible to get around this, that is, turn it off? I just posted some in this thread and the tags dissapear.
Thanks.
 
Ajith Kallambella
Sheriff
Posts: 5782
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Using spaces within the angle brackets is one way of getting around this problem. Here is an example
< myStartTag >
< someElements >
< /myStartTag >
 
Michael Hildner
Ranch Hand
Posts: 297
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Thanks, Ajith, worked fine (a little boring to do though).
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic