aspose file tools*
The moose likes IDEs, Version Control and other tools and the fly likes Eclipse 3.1 CVS problem Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Java 8 in Action this week in the Java 8 forum!
JavaRanch » Java Forums » Engineering » IDEs, Version Control and other tools
Bookmark "Eclipse 3.1 CVS problem" Watch "Eclipse 3.1 CVS problem" New topic
Author

Eclipse 3.1 CVS problem

Edward Chen
Ranch Hand

Joined: Dec 23, 2003
Posts: 798
I am using Eclipse 3.1, I have a CVS project. When I do any action, save, ant-build, for example, it will firstly connect to cvs server . This way will waste lots of my time. I remember the old version doesn't have this problem .

How to config it to avoid this problem ?
Tim Holloway
Saloon Keeper

Joined: Jun 25, 2001
Posts: 15661
    
  15

Actually, I'm not sure how you configured it to do otherwise. On my 3.1 systems, you have to explicitly use the "team" menu to update/commit/compare CVS.


Customer surveys are for companies who didn't pay proper attention to begin with.
Edward Chen
Ranch Hand

Joined: Dec 23, 2003
Posts: 798
Thank you , Tim.

I work out the problem, I go to properties->Run/debug->Lanuching, de-check the "build before lauching", it works. It will not build/compile/cvs before going ant task, for me.

Thanks.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Eclipse 3.1 CVS problem
 
Similar Threads
Problem downloading source code from CVS
eclipse - compare & merge files
bug file NOT shown with a red-arrow
Eclipse 3.1 and CVSNT 2.0.62.xxxx
Eclipse 3.1; sharing project between multiple cvs repositories