aspose file tools*
The moose likes IDEs, Version Control and other tools and the fly likes quantumdb with Eclipse 3.2 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Engineering » IDEs, Version Control and other tools
Bookmark "quantumdb with Eclipse 3.2" Watch "quantumdb with Eclipse 3.2" New topic
Author

quantumdb with Eclipse 3.2

Mary Taylor
Ranch Hand

Joined: Sep 11, 2000
Posts: 319
Recently I had quantumdb working fine with Eclipse 3.2 ( using com.quantum.feature_3.0.1.bin.dist.zip ). Now, however, the plugin does not show in my list of plugins, the perspective is not available to me, etc. As they say, "I didn't change a thing." Does anyone have any suggestions?

I have already removed all files related to quantumdb and reinstalled the plugin; but, again, the same result.

Do I have to reinstall Eclipse and start over or is there something else that might work?

Thank you.
Mary Taylor
Ranch Hand

Joined: Sep 11, 2000
Posts: 319
I do have the org.eclipse.gef.source_3.1.1 plugin in the plugin directory; it is also listed in Help -> About Eclipse SDK -> Plug-in Details as
org.eclipse.gef.source_3.1.1 .

Thanks,

Betty
Tim Holloway
Saloon Keeper

Joined: Jun 25, 2001
Posts: 15641
    
  15

have you looked at the eclipse logs? Maybe something in the quantum code is throwing an exception.


Customer surveys are for companies who didn't pay proper attention to begin with.
Mary Taylor
Ranch Hand

Joined: Sep 11, 2000
Posts: 319
There is no information in the Error Log regarding quantumDB. Where else might I look?

Thanks.
Mary Taylor
Ranch Hand

Joined: Sep 11, 2000
Posts: 319
Are there other places I might post my problem? I need an approach to take to resolve this issue.

thanks
Tim Holloway
Saloon Keeper

Joined: Jun 25, 2001
Posts: 15641
    
  15

http://sourceforge.net/projects/quantum/

If all else fails, offer them money!
c john
Greenhorn

Joined: Mar 29, 2006
Posts: 5
eclipse3.2?oh,it's no Latest Release
Mary Taylor
Ranch Hand

Joined: Sep 11, 2000
Posts: 319
Eclipse 3.2 is beta; in fact it was suggested to me that might be the problem. I am trying to avoid reinstalling Eclipse. quantumDB was working with this release of Eclipse; then one day it magically stopped working ...
Mary Taylor
Ranch Hand

Joined: Sep 11, 2000
Posts: 319
I discovered a version mismatch with the GEF required for QuantumDB now - although the GEF version I originally had did work for several weeks. I found on SourceForge an email trail that indicated which versions of GEF worked with which versions of QuantumDB and downloaded new GEF plugin . Now all is working.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: quantumdb with Eclipse 3.2
 
Similar Threads
Any one using Eclipse for real development?
Hibernate plugin in Eclipse
Struts download and install
does tomcat 5.5 support E.L
tomacat 5.5 in Eclipse 3.2