Win a copy of Design for the Mind this week in the Design forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

eclipse Error. JVM terminated. Exit code = 1

 
Lionel Kingsley
Greenhorn
Posts: 10
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,

I am using JDK 1.5.0 update 7 and eclipse SDK 3.1.2 on Windows XP SP2.

I have got Intel Celeron 1.7 GHz.

When i open eclipse it raises an error "JVM terminated. Exit code = 1" and it logs some error repost in a log file. Sometimes it opens without error but while typing the program suddenly it will close without saving the program and raise the same error.

Please help me to fix this problem as early as possible.

Thanks in advance.

The error report it logs is as follows:

 
S Thanigaivel
Ranch Hand
Posts: 60
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
hi,
I have also faced this same problem, then i tried the eclipse after reinstalling the xp and the problem was resolved. But i am not very sure
about this.

Regards,
Thanigaivel S.
 
Lionel Kingsley
Greenhorn
Posts: 10
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Thank you for the reply.

Without reinstalling the operating system is there any possibility to solve the problem. I hope it is not the right solution for all the problems.
 
Campbell Ritchie
Sheriff
Posts: 48652
56
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Have you tried reinstalling Eclipse?

Actually you don't install Eclipse. It is a .jar file. So all you have to do is save it somewhere and put a shortcut to it where you can find it.
I think you can delete the Eclipse .jar and replace it with a new copy downloaded from the net.

If it doesn't work then-don't know.
 
Lionel Kingsley
Greenhorn
Posts: 10
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I have tried in all the way. I uninstalled JDK and deleted eclipse and installed everything again.

But still i am facing this problem.

I have searched through many forums, i could see this problem in all the forum, but i couldn't find the soultion.
 
Richard Green
Ranch Hand
Posts: 536
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Stop your Windows Firewall and try opening eclipse.
 
Lionel Kingsley
Greenhorn
Posts: 10
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
It was also a tried one.
 
han lichen
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I have also faced this same problem in a eclipse rcp.
someone help me
 
manoj r patil
Ranch Hand
Posts: 181
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I faced this problem for MyEclipse 6.0. Actually I had one seperate copy of Eclipse Europa which was working fine.

I copied eclipse.exe from the working copy to the eclipse inside MyEclipse, and it did worked!
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic