This week's book giveaway is in the OCMJEA forum.
We're giving away four copies of OCM Java EE 6 Enterprise Architect Exam Guide and have Paul Allen & Joseph Bambara on-line!
See this thread for details.
The moose likes IDEs, Version Control and other tools and the fly likes cache problem??? with Eclipse 3.2, Callisto, and Tomcat 5.5.17 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of OCM Java EE 6 Enterprise Architect Exam Guide this week in the OCMJEA forum!
JavaRanch » Java Forums » Engineering » IDEs, Version Control and other tools
Bookmark "cache problem??? with Eclipse 3.2, Callisto, and Tomcat 5.5.17" Watch "cache problem??? with Eclipse 3.2, Callisto, and Tomcat 5.5.17" New topic
Author

cache problem??? with Eclipse 3.2, Callisto, and Tomcat 5.5.17

Manuel Comnenus
Ranch Hand

Joined: Apr 26, 2006
Posts: 86
Can anyone advise me on how to correct this problem>

Environment - WinXP SP2, Eclipse 3.2, Callisto w./ all plugins installed, Tomcat 5.5.17.

I can successfully invoke servlets, JSP, and HTML in Tomcat via Eclipse. However, if I modify the servlets or JSP, the new versions are not invoked within the eclipse browser, even if I stop Tomcat, manually republish the web application, and then restart Tomcat. I need to directly enter the servlet or JSP in the browser command line for the new version to be invoked. As far as HTML is concerned, at least for one test, a modified HTML never became invoked. I had to copy the HTML to a new file and then invoke that new file in order for it to run with the modifications.

Thanks.
 
jQuery in Action, 2nd edition
 
subject: cache problem??? with Eclipse 3.2, Callisto, and Tomcat 5.5.17