wood burning stoves*
The moose likes IDEs, Version Control and other tools and the fly likes javax.servlet does not exist - Jbuilder 12 issue Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Java 8 in Action this week in the Java 8 forum!
JavaRanch » Java Forums » Engineering » IDEs, Version Control and other tools
Bookmark "javax.servlet does not exist - Jbuilder 12 issue" Watch "javax.servlet does not exist - Jbuilder 12 issue" New topic
Author

javax.servlet does not exist - Jbuilder 12 issue

David J Evans
Greenhorn

Joined: Apr 28, 2006
Posts: 11
Hi all,

Hope someone can help me, this is driving me mad!

I have JBuilder 12 installed, and I've been trying to use it to test out just simple servlet programs.

The problem is that I can create a new webmodule, and servlet, and it works. But if I exit Jbuilder, next time I open a previous project, it appears not to recognise the servlet bits, as it says javax.servlet.* package does not exist. I've looked on the net for a solution, but everything I find doesn't relate to Jbuilder in particular, and so I'm hoping someone can give me a hand with regards to this. Everything is clearly installed correctly, I'm guessing there's just something a bit screwed up somewhere. (Oh yeah, I've already tried un/re-installing Jbuilder several times, didn't work either).

Just as a side issue, might not make a difference, but I have Netbeans 5.0 (also bundled with tomcat 5.5.9) and this all works fine for servlet stuff.

Any more info needed, please let me know...just wanna get this sorted so I can properly test Jbuilder to see which I prefer.

Thanks

Dave
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: javax.servlet does not exist - Jbuilder 12 issue
 
Similar Threads
javax.servlet
Compiling a servlet
Problems installing Tomcat/XP
IIS Integrated Authentication + Tomcat Form-based (or basic) Authentication
Problem with JBuilder 8