aspose file tools*
The moose likes IDEs, Version Control and other tools and the fly likes Does Eclipse 3.x support JUnit 4.0? Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Engineering » IDEs, Version Control and other tools
Bookmark "Does Eclipse 3.x support JUnit 4.0?" Watch "Does Eclipse 3.x support JUnit 4.0?" New topic
Author

Does Eclipse 3.x support JUnit 4.0?

Chase Bonham
Ranch Hand

Joined: Jul 15, 2006
Posts: 50
Does Eclipse 3.x support JUnit 4.0? Is there a version out there which has
built in support for JUnit 4.0?
Jeanne Boyarsky
internet detective
Marshal

Joined: May 26, 2003
Posts: 30512
    
150

Chase,
As I recall, JUnit 4.0 is part of Eclipse 3.2.


[Blog] [JavaRanch FAQ] [How To Ask Questions The Smart Way] [Book Promos]
Blogging on Certs: SCEA Part 1, Part 2 & 3, Core Spring 3, OCAJP, OCPJP beta, TOGAF part 1 and part 2
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Does Eclipse 3.x support JUnit 4.0?