permaculture playing cards*
The moose likes IDEs, Version Control and other tools and the fly likes JDK 1.5 in WSAD 5.1.2 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Engineering » IDEs, Version Control and other tools
Bookmark "JDK 1.5 in WSAD 5.1.2" Watch "JDK 1.5 in WSAD 5.1.2" New topic
Author

JDK 1.5 in WSAD 5.1.2

Vijay P
Greenhorn

Joined: Jun 17, 2006
Posts: 10
Hi
I am working on WSAD 5.1.2 and i wanted to having JDK 1.5 in it.
I think it supports only up to 1.4.
How to configure or put classpath of WSAD to JDK 1.5

Please help

--vijay
 
Don't get me started about those stupid light bulbs.
 
subject: JDK 1.5 in WSAD 5.1.2
 
Similar Threads
WSAD 5.1.2 and JDK 1.5
String.split() - new in 1.4.2?
WSAD 5.1.x --> JDK 1.5???
WAS5.0 & JDK version problem
WSAD :: Exception Coming during Startup :: ExceptionInInitializerError