*
The moose likes IDEs, Version Control and other tools and the fly likes Not successfull installing Eclipse Plugin -- Help!!:) Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of EJB 3 in Action this week in the EJB and other Java EE Technologies forum!
JavaRanch » Java Forums » Engineering » IDEs, Version Control and other tools
Bookmark "Not successfull installing Eclipse Plugin -- Help!!:)" Watch "Not successfull installing Eclipse Plugin -- Help!!:)" New topic
Author

Not successfull installing Eclipse Plugin -- Help!!:)

Ken Rubin
Ranch Hand

Joined: Mar 08, 2004
Posts: 66
Hello,

I have difficulty running Jelly Files in Eclipse.

Jelly Launcher for Eclipse 3 is an extension of the Eclipse 3 platform that provides an Eclipse plugin for launching and running Jelly scripts from the Eclipse workbench.

These were the instructions:
To get started, simply download the ZIP file from the full distribution, extract it into your Eclipse installation, select a Jelly script file (files ending with *.jelly) and choose 'Run Jelly script' from the run menu.

I downloaded the zip file and copied two file folders + files (org.apache.jelly_1.0.0 and org.apache.jelly_launch_0.9.5) under my
C:\eclipse_3.2.1\eclipse\plugins directory. I quit out of Eclipse and started it again.

There is no menu choice under "Run" that says run Jelly Script.
Tried to do "Run.." by specifying the jelly script and a made up output file. When this is run, I get "Internal Error Ocurred during launching".
I used default value of tabs, such as environment.

Any help would be greatly appreciated!!!

Thank you,

Ken
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Not successfull installing Eclipse Plugin -- Help!!:)
 
Similar Threads
Do you use in maven ear to build your ear in dev env?
Looseing Look and Feel?
Struts Blank WAR error
WANT TO KNOW THE ANT SCRIPT TO CHECKOUT A FILE
Maven newbie