The moose likes IDEs, Version Control and other tools and the fly likes Eclipse3.2.2 + Tomcat5.5 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login

Win a copy of REST with Spring (video course) this week in the Spring forum!
JavaRanch » Java Forums » Engineering » IDEs, Version Control and other tools
Bookmark "Eclipse3.2.2 + Tomcat5.5" Watch "Eclipse3.2.2 + Tomcat5.5" New topic

Eclipse3.2.2 + Tomcat5.5

Debasmita Kundu

Joined: Aug 17, 2007
Posts: 1
Earlier I had been using eclipse3.2 with tomcat 5.0.
In Eclipse,under Windows tab--->Preferences--->server---> installed runtimes,
I gave the tomcat location...then created a server instace which points to the above created runtime...n there by I was able to use tomcat with eclipse without any plugin....

But when I repeated the same steps with eclipse 3.2 n tomcat 5.5,It required
"sysdeo" plugin..It is wrking fine...

Wat could be the reason for this behaviour?
I agree. Here's the link:
subject: Eclipse3.2.2 + Tomcat5.5
It's not a secret anymore!