wood burning stoves 2.0*
The moose likes IDEs, Version Control and other tools and the fly likes Java and Eclipse 3.2.2 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Engineering » IDEs, Version Control and other tools
Bookmark "Java and Eclipse 3.2.2" Watch "Java and Eclipse 3.2.2" New topic
Author

Java and Eclipse 3.2.2

Debanjan Bhattacharjee
Greenhorn

Joined: Oct 12, 2007
Posts: 1
Hi,
I am quite new to Java and Eclipse 3.2.2

I have synced my X: drive with my project code from the SVN repository. I am using jdk1.5.0_06 with apache-tomcat-5.5.20. Now on starting up I can see an error saying "Target runtime apache-tomcat-5.5.16 is not defined.AuthADWSUnknown119220314465438667"

In the Package Explorer, I can see the red error mark for the AuthADWS web service but when i expand the WS no modules are error marked.

Can some one help me out?


Thanks in advance.
Regards
-dev
Sunil Vasudevan
Ranch Hand

Joined: Mar 05, 2007
Posts: 107
I think you copied the entire Eclipse workspace along with the source code. Eclipse stores information about the runtime server that was created for a workspace.

As per your post, it seems to suggest that the server eclipse is trying to look for is of a lower version (Which may have been valid installation on someone else's system) and the one you have is a higher version.

Try creating a new runtime server and delete the old one pointing to lower version of web server.


Sunil.V<br />SCJP2, SCWCD1.4, SCBCD1.3
 
It is sorta covered in the JavaRanch Style Guide.
 
subject: Java and Eclipse 3.2.2