aspose file tools*
The moose likes IDEs, Version Control and other tools and the fly likes Error while trying to update subclipse installation Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Spring in Action this week in the Spring forum!
JavaRanch » Java Forums » Engineering » IDEs, Version Control and other tools
Bookmark "Error while trying to update subclipse installation" Watch "Error while trying to update subclipse installation" New topic
Author

Error while trying to update subclipse installation

Jyothish Divakar
Greenhorn

Joined: Feb 12, 2007
Posts: 10
Hi,

I am using RAD 6.0 and wants to update my subclipse installation. When i tried to install the plug-in using "New-Remote Site" option in Software Updates-->Find and Install manu, i am getting an error --> Subclipse (1.2.0) requires plug-in "org.eclipse.core.resources (3.2.0)", or later version.

Can anyone help in this regard?

Thanks in advance,
Jyothish
Jeanne Boyarsky
author & internet detective
Marshal

Joined: May 26, 2003
Posts: 30764
    
156

Jyothish,
There are different versions of Subclipse for different versions of Eclipse. RAD 6 is not on the latest version of Eclipse. I think it is Eclipse 3.1.

Check you are using the subclipse plugin that goes with your version of Eclipse.


[Blog] [JavaRanch FAQ] [How To Ask Questions The Smart Way] [Book Promos]
Blogging on Certs: SCEA Part 1, Part 2 & 3, Core Spring 3, OCAJP, OCPJP beta, TOGAF part 1 and part 2
Jyothish Divakar
Greenhorn

Joined: Feb 12, 2007
Posts: 10
Yeah Jeanne.. RAD 6.0 is based on Eclipse 3.0

Thanks a lot for your help
 
 
subject: Error while trying to update subclipse installation