This week's giveaway is in the Android forum.
We're giving away four copies of Android Security Essentials Live Lessons and have Godfrey Nolan on-line!
See this thread for details.
The moose likes IDEs, Version Control and other tools and the fly likes Incompatible magic value error Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Android Security Essentials Live Lessons this week in the Android forum!
JavaRanch » Java Forums » Engineering » IDEs, Version Control and other tools
Bookmark "Incompatible magic value error" Watch "Incompatible magic value error" New topic
Author

Incompatible magic value error

Meghna Bhardwaj
Ranch Hand

Joined: Jun 08, 2007
Posts: 109
Hi All,

I am having an unusual problem with Eclipse. When I try to start my Tomcat Server, i get the error below in my console window:



I then go to Project -> Clean and then try again and it goes away. This is happening on and off intermittently and with different files all the time - so it is not with one particular class file.
I am using Eclipse 3.3 and Jdk 1.6 - has anyone come across this before? I have googled this error too and there is no meaningful solution which I can relate to.

Any ideas/help will be much appreciated in getting to the root of this problem. As I am able to temporarily get rid of it by rebuilding my project however it keeps reappearing several times a day.

Thanks.
 
With a little knowledge, a cast iron skillet is non-stick and lasts a lifetime.
 
subject: Incompatible magic value error
 
Similar Threads
Getting error Incompatible magic value 1784772193 in class file
weblogic 10.3 + jdk6.0.14 = java applet problem?
Applet in JSP
Jobfuscate
why can't some people play my game