This week's book giveaway is in the Servlets forum.
We're giving away four copies of Murach's Java Servlets and JSP and have Joel Murach on-line!
See this thread for details.
The moose likes IDEs, Version Control and other tools and the fly likes old project to be published to tomcat6 within Eclipse3.3 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Murach's Java Servlets and JSP this week in the Servlets forum!
JavaRanch » Java Forums » Engineering » IDEs, Version Control and other tools
Bookmark "old project to be published to tomcat6 within Eclipse3.3" Watch "old project to be published to tomcat6 within Eclipse3.3" New topic
Author

old project to be published to tomcat6 within Eclipse3.3

Javoso Torso
Ranch Hand

Joined: Aug 15, 2003
Posts: 88
Hello,

I have a project running under Tomcat 5 (BTW I dont think the tomcat version is a problem here). This was coded within an old version of Eclipse and saved to a CVS repository from where I am now getting the code.

Now I have checked out the code to my IDE (Eclipse 3.3) and would like to publish it to my local Tomcat (version 6).

I have configured Tomcat within Eclipse and it is running, I can start and stop it. But when it comes to publish the project, I am not able to do it.

When I go to the "servers" view and rightclick on Tomcat + select "add and remove projects...", it says : "There are no project that can be added or removed from the server.".

I also cannot find anything "self-explaining" within the project properties like "add web capabilities" or similars...

Any help welcome,
Thanks!


I hate 'trial and error'<br />and I am doing it all the time
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: old project to be published to tomcat6 within Eclipse3.3
 
Similar Threads
Debuging Eclipse Java Project as External Web Application - debug view not in sync with code
Publishing to jboss from eclipse
how can i query eclipse version from code ?
howto: use eclipse server view with an old struts application
Tomcat 6, Eclipse and 404 errors oh my!