wood burning stoves
The moose likes IDEs, Version Control and other tools and the fly likes EasyEclipse and JBoss Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


JavaRanch » Java Forums » Engineering » IDEs, Version Control and other tools
Bookmark "EasyEclipse and JBoss" Watch "EasyEclipse and JBoss" New topic
Author

EasyEclipse and JBoss

PradeepPillai Pradeep
Ranch Hand

Joined: Nov 15, 2005
Posts: 186
I am having this issue with EasyEclipse.

In eclipse I setup JBoss to use a specific version of jvm (1.5.x) and I want eclipse (the distro I use is called EasyEclipse) to use the same version. But it always uses the default version that came with the installation (1.6.x). So it uses more memory and also since jBoss uses 1.5.x version, I don�t want to use the version 1.6.x to develop. Does anybody know how can I have eclipse uses the same jvm as jboss. My �JAVA_HOME� points to the version 1.5.x.
Thanks in advance.
 
I’ve looked at a lot of different solutions, and in my humble opinion Aspose is the way to go. Here’s the link: http://aspose.com
 
subject: EasyEclipse and JBoss
 
jQuery in Action, 3rd edition