*
The moose likes IDEs, Version Control and other tools and the fly likes Starting JBoss in netBeans 6.1 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Engineering » IDEs, Version Control and other tools
Bookmark "Starting JBoss in netBeans 6.1" Watch "Starting JBoss in netBeans 6.1" New topic
Author

Starting JBoss in netBeans 6.1

Joe Harry
Ranch Hand

Joined: Sep 26, 2006
Posts: 9345
    
    2

I started using JBoss 5 on my netBeans 6.1 IDE and when I start my server, it just says Starting JBoss server at the bottom and stays for ever. Any idea on this?


SCJP 1.4, SCWCD 1.4 - Hints for you, Certified Scrum Master
Did a rm -R / to find out that I lost my entire Linux installation!
Eddie Howard
Greenhorn

Joined: Jul 27, 2006
Posts: 14
Hi

Did you make any progress with this problem. I am experiencing the same & havin difficulty find solution...

Rgds
Ed


The men of Ireland were hurling when the gods of Greece were young
James Hannoy
Greenhorn

Joined: Dec 26, 2007
Posts: 24
Facing the same issue here
Gene Kouras
Greenhorn

Joined: Sep 10, 2008
Posts: 1
Hi, All
I'm having the same issue:
- Windows XP
- Netbeans 6.1 (and 6.5 beta)
- JBoss 5 beta

Start the server from Netbeans - the process indicator moves but nothing shows in the OUTPUT window. The actual server log remains untouched.
The server is started fine from the command line.

The same action with JBoss 4.2 works fine.

Any help would be greatly appreciated.
 
Don't get me started about those stupid light bulbs.
 
subject: Starting JBoss in netBeans 6.1
 
Similar Threads
Deployment exception while deploying a war in JBOSS
IDE with J2EE container
Linking Jboss to Netbeans
Creating an executable file in NetBeans 6.1
IBM RAD, stops after 50 secs, starting jboss 4.2.1