aspose file tools*
The moose likes IDEs, Version Control and other tools and the fly likes JBoss Configuration in Eclipse problem Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Soft Skills this week in the Jobs Discussion forum!
JavaRanch » Java Forums » Engineering » IDEs, Version Control and other tools
Bookmark "JBoss Configuration in Eclipse problem" Watch "JBoss Configuration in Eclipse problem" New topic
Author

JBoss Configuration in Eclipse problem

Ami Ambre
Ranch Hand

Joined: Dec 26, 2007
Posts: 58
I have download JBossIDE-1.6.0.GA-Bundle-win32 plugin for configuring JBOSS in Eclipse 3.3.1.1.
Then i have paste it all files from plugin & feature floder from JBossIDE-1.6.0.GA-Bundle-win32 to Eclipse 3.3.1.1 plugin & feature folder.

Then i restart it eclipse.

I have click on Debug New Configuration & I have got it
JBoss 2.4x
JBoss 3.0x
JBoss 3.2x
JBoss 3.0x

And I Right click on JBoss 3.2x & click on New
but i have not got any thing afterword
Satish Chilukuri
Ranch Hand

Joined: Jun 23, 2005
Posts: 266
The Jboss plugin version seems old (1.6). I think that your problem may be because the 1.6 version was not designed to work with Eclipse 3.3. See this page. Only Eclipse versions till 3.2 seem to be supported. Current Jboss tools version is 2.1.2. Try with that and see if it works.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: JBoss Configuration in Eclipse problem