Win a copy of Mesos in Action this week in the Cloud/Virtualizaton forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Eclipse and Ant Problem

 
vishwas bhatt
Ranch Hand
Posts: 129
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
hi Folks,

I have problem in Eclipse...I am using eclipse for J2me.
I want to compile through Ant using javac 1.3 compiler becasue we are importing default package which is not supported in java 1.4. We can set the the Compliance level in Eclipse IDE. But what about Ant ....I am using this



Here only thing which I am not giving is executable path of 1.3 javac executable="/opt/java/jdk1.1/bin/javac" I had done that also but giving me error on default package import ..


Thanks
Please Help Me

[edited to add code tags]
[ May 24, 2005: Message edited by: Jeanne Boyarsky ]
 
Jeanne Boyarsky
author & internet detective
Marshal
Posts: 34401
346
Eclipse IDE Java VI Editor
 
Roseanne Zhang
Ranch Hand
Posts: 1953
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
When I was doing J2ME, I was using WTK, ANT, and antenna to complete everything.
 
vishwas bhatt
Ranch Hand
Posts: 129
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
hi,

we are using Eclipse and Ant. I wanted to know how can I use javac Task to compile sode with the compliance level of 1.3. And I have installed Eclipse(3.0.1), Ant (1.6.2) and Java (1.4.2).


Thanks
Waiting for reply
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic