This week's book giveaway is in the Java 8 forum.
We're giving away four copies of Java 8 in Action and have Raoul-Gabriel Urma, Mario Fusco, and Alan Mycroft on-line!
See this thread for details.
The moose likes Ant, Maven and Other Build Tools and the fly likes Problem using ant to build Tapestry Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Java 8 in Action this week in the Java 8 forum!
JavaRanch » Java Forums » Engineering » Ant, Maven and Other Build Tools
Bookmark "Problem using ant to build Tapestry" Watch "Problem using ant to build Tapestry" New topic
Author

Problem using ant to build Tapestry

Robin Sharma
Ranch Hand

Joined: Aug 24, 2005
Posts: 76
Hi!

I am trying to build "Tapestry" web app dev framework, using the ant build tool. When i try to run the cmd "ant install" from the root directory of the Tapestry installation, where the build.xml resides, it gives the following O/P:

***************************************************
E:\Tapestry\tapestry-4.0>ant install
Unknown argument: -cp
ant [options] [target [target2 [target3] ...]]
Options:
...
***************************************************

What could be the possible problem?

Thanks.


DW
There is always a bug :-)
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Problem using ant to build Tapestry
 
Similar Threads
RIA: Can Tapestry 5 used with Richfaces
Eclipse 3.2 (WTP) : Error occuring while trying to debug
Problems using Ant 1.5.4
Eclipse debug not finding the code block
ibm-web-bnd.xmi and ibm-web-ext.xmi files