File APIs for Java Developers
Manipulate DOC, XLS, PPT, PDF and many others from your application.
http://aspose.com/file-tools
The moose likes Ant, Maven and Other Build Tools and the fly likes browse in archiva Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Engineering » Ant, Maven and Other Build Tools
Bookmark "browse in archiva" Watch "browse in archiva" New topic
Author

browse in archiva

Hongli Li
Ranch Hand

Joined: Oct 29, 2006
Posts: 124
I installed apache archiva as a web application in tomcat, and set up an internal repository. Everything seemed ok until I tried to browse artifacts with browse button, there is nothing shown on the page, when I did a search the search showed me the artifact I want to browse. I also tried to install archiva with the standalone zip file, the browse was working. Is it weird? any one knows what I did wrong? I'm running archiva on my linux machine. any idea? folks

Thanks


Do you know why this cup is useful? Because it is empty.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: browse in archiva