File APIs for Java Developers
Manipulate DOC, XLS, PPT, PDF and many others from your application.
http://aspose.com/file-tools
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Problems installing J2EE on Solaris for Intel

 
David Rocks
Ranch Hand
Posts: 162
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,
I have been trying to install J2EE on my intel solaris box without much joy.
Firstly i do not know if there is a non sparc version of J2EE because the download only gives the sparc version as an option. Is there a version for intel?
if i down load the sparc version and run the .sh file it shows the licence and prompts me to enter yes to conmtinue. The script then says it is unpacking but fails with
like so
Do you agree to the above license terms? [yes or no]
yes
Unpacking...
Checksumming...
0
0
Extracting...
./install.sfx.13277: syntax error at line 1: `(' unexpected
Done.
#
Does anybody know if a. i can get a version for intel solaris and if so what am i doing wrong. You would think that if sun went to the length of making solaris for intel they would port j2EE to it or am i wrong.
Thanks for any help in advance.
David
 
Mathew Kuruvilla
Ranch Hand
Posts: 141
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I prefer to work on LInux on Intel. What's the advantage of installing Solaris on Intel as opposed to Linux?
Mathew
 
Guy Allard
Ranch Hand
Posts: 776
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
LOL - I like linux too. But .... when you D/L'd the file was it 'ftp'? Were you in 'binary' mode?
Highly amusing that Sun S/W won't load on Sun machines!
G.
 
David Rocks
Ranch Hand
Posts: 162
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I am using Solaris for intel as a local test machine to replicate our remote solaris boxes.
There is no point in using lynux. I might as well just test on windows.
 
Mike Asbury
Greenhorn
Posts: 1
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I am getting the very same error trying to install Java 1.4.1_01 JRE on a Solaris 8 machine. Was this issue ever resolved previously?
Thanks,
Mike
 
I agree. Here's the link: http://aspose.com/file-tools
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic