Win a copy of Mesos in Action this week in the Cloud/Virtualizaton forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

problem in write command

 
pavan bellari
Greenhorn
Posts: 24
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
If i issue a write command at prompt
i am getting the error
write: you have write permission turned off.
even though i am trying this in root i am getting this error and i have seen in /etc/bin/write. the executable permission is given for this.
pls reply this
 
George Brown
Ranch Hand
Posts: 919
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Pavan,
When you post a message please include details including the operating system that you are using, and the version of that operating system. There are many unix variants and people being very busy, they often don't have the time to trawl through your previous messages to find out what OS and version you might be using.
Here is a very good article that you may be interested in reading that could help you get more useful responses to your questions.
Thanks.
 
aaaaaaaaaa bbbbbbbbbb
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Originally posted by pavan bellari:
If i issue a write command at prompt
i am getting the error

write: you have write permission turned off.

even though i am trying this in root i am getting this error and i have seen in /etc/bin/write. the executable permission is given for this.

pls reply this



Heehe better late than never ;0 You should make sure the user you want to write to has issued a command:
mesg y
And both of you are listed in command
w
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic