Win a copy of Re-engineering Legacy Software this week in the Refactoring forum
or Docker in Action in the Cloud/Virtualization forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Images in Debian

 
Mary Cole
Ranch Hand
Posts: 362
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,
I recently installed Debian version of linux and when I browse the sites....the images on the site appears blurred( gif,jpg..etc) not as sharp as when I use IE( i have dual boot). I verified that the videocard which it detected matched with the one I have on the system....am new to linux..pls tell me if any settings needs to be done.

It happens for all browsers....mozilla, opera, netscape...
 
Layne Lund
Ranch Hand
Posts: 3061
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I'm not entirely sure why that would happen. What resolution does Linux use for your monitor? And what resolution is configured in Windows? I doubt this is the problem, but it's the first thing that comes to mind.

Layne
 
Mary Cole
Ranch Hand
Posts: 362
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hey Lund,

The resolution I have for both are 1024x768..

How do I set the color depth in linux....I believe this should be some millions of colors..
 
Stefan Wagner
Ranch Hand
Posts: 1923
Linux Postgres Database Scala
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Can you issue:


How about images in other programs (splash-screens, screensaver, gimp, images in an OpenOffice.org-Document, ...)?

The fonts look normal?

Which desktop do you use? KDE, Gnome, fluxbox, ...?
 
Mary Cole
Ranch Hand
Posts: 362
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I have the same issue with all the images....I use KDE mostly...and Genome ocassionaly.. The fonts looks ok..
 
Stefan Wagner
Ranch Hand
Posts: 1923
Linux Postgres Database Scala
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
curious.

I'm running knoppix and ubuntu, both are based on debian, and don't have any graphics-issues.

Do your graphic-cards (memory) match the settings in /etc/XF86Conf-4 or whatever your config file is (listed near the top of /var/log/X...log),
Screenresolution x Colordepth?
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic