Win a copy of Clojure in Action this week in the Clojure forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

J2EE RI on 1.4.2 Problem

 
Tommy Braas
Greenhorn
Posts: 7
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Just wondering if anyone has had any problems with the J2EE RI 1.3.1 running under JDK 1.4.2 on Mac OS X 10.3.2? I keep getting an exception trying to start the darn thing. It happens during the JMS binding phase:
java.security.AccessControlException: access denied (java.lang.RuntimePermission modifyThreadGroup)
I'm trying to do the exercises in the Head First EJB book and it ain't working!
Thanks,
\tommy
 
Van Nguyen
Greenhorn
Posts: 23
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
via your deploytool, go to bean->security tab-> deployment settings and make sure that "support client choice" is checked and not "certificate".
hope is helps.
 
Tommy Braas
Greenhorn
Posts: 7
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Reinstallation solved the problem. Thanks.
 
I agree. Here's the link: http://aspose.com/file-tools
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic