It's not a secret anymore!*
The moose likes Mac OS and the fly likes Buying MacOS10.4 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Engineering » Mac OS
Bookmark "Buying MacOS10.4" Watch "Buying MacOS10.4" New topic
Author

Buying MacOS10.4

Kevin Tysen
Ranch Hand

Joined: Oct 12, 2005
Posts: 255
I'm not sure if this is the right place to post this. The Mac forum says that it is about using Java on a Mac, but my question is nothing about Java.
The newest OS for Mac, OS10.5 came out recently, but you need a G4 or newer to use it. My computer is G3, so OS10.4 will work on it, but the stores don't seem to sell 10.4 anymore since 10.5 came out. At least around here (Japan) the stores don't have 10.4. Anyone know a way I can get OS10.4?
Bear Bibeault
Author and ninkuma
Marshal

Joined: Jan 10, 2002
Posts: 61606
    
  67

Tried ebay?


[Asking smart questions] [Bear's FrontMan] [About Bear] [Books by Bear]
Bear Bibeault
Author and ninkuma
Marshal

Joined: Jan 10, 2002
Posts: 61606
    
  67

This forum has become a place for all things Mac, so posting such questions is fine here.
Bill Shirley
Ranch Hand

Joined: Nov 08, 2007
Posts: 457
Search for "OSX 10.4 Tiger" on the apple store,

http://store.apple.com/1-800-MY-APPLE/WebObjects/AppleStore?spart=MA453Z%2FA

(eBay's undoubtedly cheaper)
[ February 13, 2008: Message edited by: Bill Shirley ]

Bill Shirley - bshirley - frazerbilt.com
if (Posts < 30) you.read( JavaRanchFAQ);
 
It is sorta covered in the JavaRanch Style Guide.
 
subject: Buying MacOS10.4