Meaningless Drivel is fun!
The moose likes HTML, CSS and JavaScript and the fly likes Rico is not playing well Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Engineering » HTML, CSS and JavaScript
Bookmark "Rico is not playing well" Watch "Rico is not playing well" New topic

Rico is not playing well

Hussein Baghdadi
clojure forum advocate

Joined: Nov 08, 2003
Posts: 3479

I'm currently using Prototype1.5 and Scriptaculous 1.7
But once I included the Rico library, Prototype and Scriptaculous stoped of working. (e.g the autocompleter, Ajax.Updater)
No more Ajax calls made at all (I have FireBug installed)
Rico requires prototype > 1.3
I agree. Here's the link:
subject: Rico is not playing well
It's not a secret anymore!