File APIs for Java Developers
Manipulate DOC, XLS, PPT, PDF and many others from your application.
The moose likes HTML, CSS and JavaScript and the fly likes Minimum Client Requirements Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Engineering » HTML, CSS and JavaScript
Bookmark "Minimum Client Requirements" Watch "Minimum Client Requirements" New topic

Minimum Client Requirements

Jay Damon
Ranch Hand

Joined: Jul 31, 2001
Posts: 282
I understand the JavaFX requires Java (JRE) to run. However, what are the minimum client requirements to use this technology, i.e. Java version, additional libraries, plugins, etc.? I don't see this addressed on Sun's JavaFX site. I am interested in the technology but am leery of requiring users to install more software just to use it.
James Weaver
Ranch Hand

Joined: Oct 11, 2007
Posts: 40
All that is required is JRE 1.5, with JRE 1.6 preferred.

Thanks,<br />James L. (Jim) Weaver<br /><a href="" target="_blank" rel="nofollow">"Helping you become a JavaFXpert" weblog</a>
I agree. Here's the link:
subject: Minimum Client Requirements
It's not a secret anymore!