wood burning stoves 2.0*
The moose likes XML and Related Technologies and the fly likes Problem with the posting Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Android Security Essentials Live Lessons this week in the Android forum!
JavaRanch » Java Forums » Engineering » XML and Related Technologies
Bookmark "Problem with the posting" Watch "Problem with the posting" New topic
Author

Problem with the posting

AZIZ KHAN
Greenhorn

Joined: Jul 09, 2002
Posts: 1
Whenever I try to post a problem in this forum I get this message. I have tried removing all opening and closing tags with Entities replacement, still the same problem. I am not sure what is wrong.
"Sorry, your post appears to have an illegal HTML tag. Often this is because the post contains a "<" character instead of the equivalent HTML escape sequence "<"
You can fix this by replacing every "<" in your post with "<".
The specific error message is: ONCLICK
Mapraputa Is
Leverager of our synergies
Sheriff

Joined: Aug 26, 2000
Posts: 10065
This seems to be a known issue discussed in details in JavaRanch forum a while back, except now I cannot find the thread!
Most likely the problem is () after on click, the new version of UBB doesn't allow them for "security" reasons. Could you try to omit them, or to replace them with [], or better yet replace first "(" with &#40; :roll:
 
 
subject: Problem with the posting
 
Similar Threads
html error when posting
simple question
Run Time error
Not able to post code snippets.
Evil Wicked JavaRanch Editor