This week's book giveaways are in the Java EE and JavaScript forums.
We're giving away four copies each of The Java EE 7 Tutorial Volume 1 or Volume 2(winners choice) and jQuery UI in Action and have the authors on-line!
See this thread and this one for details.
The moose likes XML and Related Technologies and the fly likes Problem with the posting Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of The Java EE 7 Tutorial Volume 1 or Volume 2 this week in the Java EE forum
or jQuery UI in Action in the JavaScript forum!
JavaRanch » Java Forums » Engineering » XML and Related Technologies
Bookmark "Problem with the posting" Watch "Problem with the posting" New topic
Author

Problem with the posting

AZIZ KHAN
Greenhorn

Joined: Jul 09, 2002
Posts: 1
Whenever I try to post a problem in this forum I get this message. I have tried removing all opening and closing tags with Entities replacement, still the same problem. I am not sure what is wrong.
"Sorry, your post appears to have an illegal HTML tag. Often this is because the post contains a "<" character instead of the equivalent HTML escape sequence "<"
You can fix this by replacing every "<" in your post with "<".
The specific error message is: ONCLICK
Mapraputa Is
Leverager of our synergies
Sheriff

Joined: Aug 26, 2000
Posts: 10065
This seems to be a known issue discussed in details in JavaRanch forum a while back, except now I cannot find the thread!
Most likely the problem is () after on click, the new version of UBB doesn't allow them for "security" reasons. Could you try to omit them, or to replace them with [], or better yet replace first "(" with &#40; :roll:
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Problem with the posting