GeeCON Prague 2014*
The moose likes XML and Related Technologies and the fly likes Is JDK1.4 enough ? Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


JavaRanch » Java Forums » Engineering » XML and Related Technologies
Bookmark "Is JDK1.4 enough ?" Watch "Is JDK1.4 enough ?" New topic
Author

Is JDK1.4 enough ?

Steve Mutanson
Ranch Hand

Joined: Apr 15, 2003
Posts: 67
In order to use java to parse and generate XML files, do I need anything else besides jdk1.4 ? Is jdk1.4 the only thing I need ?
Mark Mokris
Ranch Hand

Joined: May 08, 2002
Posts: 61
You will need a parser API for Java. There are quite a few, but I recommend the xerces parser available at www.apache.org.
 
It is sorta covered in the JavaRanch Style Guide.
 
subject: Is JDK1.4 enough ?