• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

XML

 
A SaiRam
Greenhorn
Posts: 3
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,
I send the following XML (see end )using IE 6.0. I am using Tomcat 4.0.6 for running my application. I get the following message in the browser.

Element type "faml" must be followed by either attribute specifications, ">" or "/>".

In the Tomcat console i see the following stack trace
org.xml.sax.SAXParseException: Element type "faml" must be followed by either attribute specifications, ">" or "/>".

at org.apache.xerces.parsers.DOMParser.parse(DOMParser.java:235)

at com.iflex.fcat.xml.XmlSchemaParser4J321.parse(XmlSchemaParser4J321.java:175)


--------------------------------------------------------------------------


http://localhost:8080/netbanking/merchant?<?xml version="1.0" encoding="UTF-8"?><faml xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:noNamespaceSchemaLocation=".\eshoprequestresponse.xsd"><txndata><sellerlist>ABCD</sellerlist></txndata></faml>


Can you please help me in this.

Regards
SaiRam
 
Paul Sturrock
Bartender
Posts: 10336
Eclipse IDE Hibernate Java
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Your XML document is not well formed, specifically you have left a tag open. Every opening "<" must be closed by a ">" or a "/>".
 
I agree. Here's the link: http://aspose.com/file-tools
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic