wood burning stoves 2.0*
The moose likes General Computing and the fly likes Pinging Problems Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Engineering » General Computing
Bookmark "Pinging Problems" Watch "Pinging Problems" New topic
Author

Pinging Problems

Sri Addanki
Ranch Hand

Joined: Apr 27, 2001
Posts: 195
When i got up in the morning today,
i found nearly 30 dos-windows open
on my PC. Each displaying the same error message:
Pinging 209.126.222.138 with 64000 bytes of data:
Reply from 66.28.4.125: TTL expired in transit.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
and also there were nearly 30 Windows Help,
Pop-up dialog boxes, each showing the message:
Cannot find /n/fh ping file. Do you want to try to find this yourself. YES or NO

Can't believe just to close all these dos windows, and dialog boxes
it took me 10 minutes.
What should i do to avoid this auto-popping up of dos windows and dialog boxes???
Ping localhost is working just fine.
And also i am able to use my cable modem as usual, no problem with that.
But when i type ping 209.126.222.138 , at command prompt, it says
request timed out.
How should i avoid this auto-popping up of
dos-windows and dialog boxes???
NOTE:
I have weblogic and websphere on my windows 2000 PC and i created a desktop shortcut icon for connecting to localhost websphere server. And later deleted this shortcut. Do you think this is causing the problem?
can someone help me in trouble shooting this?
Also why does this happen only in the night time?
thanks,
sri
[ December 03, 2002: Message edited by: Sri Addanki ]
Ashok Mash
Ranch Hand

Joined: Oct 13, 2000
Posts: 1936
Sounds like you machine was participating in some DOS (Denial of Service) attack that some one had set up!
Well, then I could be wrong ? that was just a wild guess.


[ flickr ]
Sri Addanki
Ranch Hand

Joined: Apr 27, 2001
Posts: 195
Thanks Ashok,
Can u elaborate more on this?
Also how to trouble-shoot this problem?
thanks,
sri
Ashok Mash
Ranch Hand

Joined: Oct 13, 2000
Posts: 1936
Here is an article on DOS attacks.
Well, I am not sure is this a DOS thing for sure. Also, you didnt mention anything about the network that your computer is on, like company network, firewall, etc etc.
If you are responsible for firewall, and such stuff for this machine, I would suggest you to install and configure a decent anti-virus tool, a firewall, some spy-ware removers like Ad-aware etc.
Also, when you are connected to internet, if you close all browser sessions, IMs, File Share Utilities etc and try netstat -a on a command prompt, you can see if any suspicious program is trying to connect outside your machine with out your knowledge.
Hope this helps,
Ashok.
Paul Stevens
Ranch Hand

Joined: May 17, 2001
Posts: 2823
Couldn't you have went to the task manager and closed them all at the same time?
Sri Addanki
Ranch Hand

Joined: Apr 27, 2001
Posts: 195
Hi Ashok,
Thanks for the info again.
I read that DOS article, i don't think thats the problem. This is a PC, and i'm connecting to internet through cable modem from my home computer.
As u said, i ran netstat -a command and here's the output: But what does this mean?
C:\>netstat -a
Active Connections
Proto Local Address Foreign Address State
TCP naga:auth naga:0 LISTENING
TCP naga:epmap naga:0 LISTENING
TCP naga:microsoft-ds naga:0 LISTENING
TCP naga:1026 naga:0 LISTENING
TCP naga:1030 naga:0 LISTENING
TCP naga:1031 naga:0 LISTENING
TCP naga:1035 naga:0 LISTENING
TCP naga:1521 naga:0 LISTENING
TCP naga:4610 naga:0 LISTENING
TCP naga:6789 naga:0 LISTENING
TCP naga:60608 naga:0 LISTENING
TCP naga:netbios-ssn naga:0 LISTENING
TCP naga:1031 naga:1521 ESTABLISHED
TCP naga:1521 naga:1031 ESTABLISHED
TCP naga:1808 naga:0 LISTENING
TCP naga:1809 naga:0 LISTENING
TCP naga:1977 213.244.183.209:http TIME_WAIT
TCP naga:1982 tut.ejip.net:http TIME_WAIT
TCP naga:1987 213.244.183.209:http TIME_WAIT
TCP naga:1990 tut.ejip.net:http TIME_WAIT
TCP naga:1999 213.244.183.210:http TIME_WAIT
TCP naga:2000 213.244.183.209:http TIME_WAIT
TCP naga:2005 tut.ejip.net:http TIME_WAIT
TCP naga:2009 213.244.183.209:http TIME_WAIT
TCP naga:2010 tut.ejip.net:http TIME_WAIT
TCP naga:2011 213.244.183.209:http TIME_WAIT
TCP naga:4610 66.35.229.200:http CLOSE_WAIT
TCP naga:49213 naga:0 LISTENING
UDP naga:epmap *:*
UDP naga:microsoft-ds *:*
UDP naga:1027 *:*
UDP naga:1510 *:*
UDP naga:netbios-ns *:*
UDP naga:netbios-dgm *:*
UDP naga:isakmp *:*
UDP naga:1036 *:*
UDP naga:1041 *:*
UDP naga:1924 *:*
note: naga is the name of the pc.
Hi Paul,
Thanks, but my TaskManager is not allowing me to do that, in the sense a typical dialogbox pops-up saying, some process is not responding....
thanks,
sri
Paul Stevens
Ranch Hand

Joined: May 17, 2001
Posts: 2823
That stinks.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Pinging Problems