File APIs for Java Developers
Manipulate DOC, XLS, PPT, PDF and many others from your application.
http://aspose.com/file-tools
The moose likes General Computing and the fly likes Linksys Troubles Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of JavaScript Promises Essentials this week in the JavaScript forum!
JavaRanch » Java Forums » Engineering » General Computing
Bookmark "Linksys Troubles" Watch "Linksys Troubles" New topic
Author

Linksys Troubles

Stan James
(instanceof Sidekick)
Ranch Hand

Joined: Jan 29, 2003
Posts: 8791
I have a cable modem and a Linksys WRT54GS wireless router that have worked fine for me for years, but now something is dead. Maybe a lightning hit the other night, or maybe I'm being dumb. Looking for help to figger out which.

Cable -> modem -> PC works fine. I've tried my desktop and my laptop this way, no problem.

Cable -> modem -> router -> PC gets no access, wired or wireless. The Windows network monitor shows solid network, wired or wireless, but can't ping or browse anything.

I tried the power cycle shown on the Linksys site - power off computer, router, modem, restart model, wait for stable lights, restart router, restart computer. No joy.

When I'm hooked up and not working, the router shows a blinking internet light. Is that normal? Any other ideas? I Googled and found the "hard reset" options for the router, but thought I'd try here before doing that.


A good question is never answered. It is not a bolt to be tightened into place but a seed to be planted and to bear more seed toward the hope of greening the landscape of the idea. John Ciardi
Ernest Friedman-Hill
author and iconoclast
Marshal

Joined: Jul 08, 2003
Posts: 24187
    
  34

Do you have any other kind of a hub so that you can talk to the thing through the Ethernet side, and see if you can still get to the configuration page? If not, that would be a clue of total lossage. Otherwise, maybe you can fiddle the settings.


[Jess in Action][AskingGoodQuestions]
Stan James
(instanceof Sidekick)
Ranch Hand

Joined: Jan 29, 2003
Posts: 8791
I can get from the PC to the router configuration pages. When I wire the PC to the router, the PC says you have a fine 10/100 network here. The laptop also says you have a strong network connection. It's just a network to nowhere right now. The router's not talking to the cable modem.

I've played with the router configuration pages a bit, but I don't want to make things worse than they are. The drop & refresh DHCP on the router and ipconfig /renew on the PC don't seem to help.
Henry Wong
author
Sheriff

Joined: Sep 28, 2004
Posts: 18962
    
  40

Googled and found the "hard reset" options for the router, but thought I'd try here before doing that.


I don't know if this is related, but a few years ago, I "hard reset" a router, and everything stopped working. Although, the PC direct to the modem worked fine.

The issue was the MAC address. The ISP expects the PC MAC address, and I guess I am supposed to report any changes. In the end, I configured the router to use the PC MAC address, and everything work again.

Henry

\


Books: Java Threads, 3rd Edition, Jini in a Nutshell, and Java Gems (contributor)
Arun Bommannavar
Ranch Hand

Joined: Jan 11, 2003
Posts: 53
I have a similar problem. I think I have found sort of solution too.

I have WOW! (Wide Open West)ISP, Vonage internet phone service, DLink 524 Wireless router. The solution that works for me,is as follows. Start the PC first. Then power down the Cable Modem and also the Wireless Router. Next power up the Cable Modem, wait till it connects, then power up the Router. I have complained to the WOW customer service but it is just waste of time.

Regards
Arun
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Linksys Troubles