Two Laptop Bag*
The moose likes Certification Results and the fly likes I did it last week.  89% Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Murach's Java Servlets and JSP this week in the Servlets forum!
JavaRanch » Java Forums » Certification » Certification Results
Bookmark "I did it last week.  89%" Watch "I did it last week.  89%" New topic
Author

I did it last week. 89%

Bob Thomas
Greenhorn

Joined: Jan 19, 2002
Posts: 4
Thank all the rancher. I got a lot by browsing "Programmer certification study". The test is not easy. some mock exams are very good.
Rob Ross
Bartender

Joined: Jan 07, 2002
Posts: 2205
Good work Bob!
Rob


Rob
SCJP 1.4
Reda Mokrane
Ranch Hand

Joined: Jul 25, 2001
Posts: 236
Congratulations Bob
Ghulam Rashid
Ranch Hand

Joined: Jan 14, 2002
Posts: 278
Hi Bob
Congratulation on your success
Rashid
Valentin Crettaz
Gold Digger
Sheriff

Joined: Aug 26, 2001
Posts: 7610
Congrats Bob


SCJP 5, SCJD, SCBCD, SCWCD, SCDJWS, IBM XML
[Blog] [Blogroll] [My Reviews] My Linked In
Bob Thomas
Greenhorn

Joined: Jan 19, 2002
Posts: 4
Thanks everyone. Do anyone know when i can get the certificate ?
Rashid Ali
Ranch Hand

Joined: Jan 16, 2001
Posts: 349
Congrats for passing the exam.
It takes 10 to 30 days to receive the certificate through mail depending upon the location from America.
Good luck
Rashid Ali
mark stone
Ranch Hand

Joined: Dec 18, 2001
Posts: 417
tell us about the questions, IO,awt,threads etc

Originally posted by Bob Thomas:
Thank all the rancher. I got a lot by browsing "Programmer certification study". The test is not easy. some mock exams are very good.
Bob Thomas
Greenhorn

Joined: Jan 19, 2002
Posts: 4
I think IO questions are a little easy, more than 5 questions are about thread. a lot of questions are to give you a program and ask the result.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: I did it last week. 89%
 
Similar Threads
Posting to bump up my count...
Text box value is not being completely filled with request attribute
WA #1.....word association
Cant use object from another class
The x900 effect ?