aspose file tools*
The moose likes Mock Exam Errata and the fly likes Rules Roundup Q's not visable Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Certification » Mock Exam Errata
Bookmark "Rules Roundup Q Watch "Rules Roundup Q New topic
Author

Rules Roundup Q's not visable

Anonymous
Ranch Hand

Joined: Nov 22, 2008
Posts: 18944
Using Netscape 4.77 on W2k, I attempt to play the rules roundup exams. When the applet loads the next question, I only the answer text. The Question info is blank.
In-adventently I looked at the html source code. Closing the source window reveled the questions text. Apparently any graphic refresh of the browser, such as "view info" will cause the question text to appear in the applet, but its a pain to walk thru the exams this way. This problem does not occur with I.E. Upgrading NS is not a option right now. Can any one tell me why applets do this??
Jane Griscti
Ranch Hand

Joined: Aug 30, 2000
Posts: 3141
Hi Lou,
I'm not sure what's wrong, it works fine in NN 4.78; although I do remember having some problems with NN 4.76. Used to have to page down and then page up to get things to display correctly.
------------------
Jane Griscti
Sun Certified Programmer for the Java� 2 Platform


Jane Griscti
SCJP, Co-author Mike Meyers' Java 2 Certification Passport
Lou Caudell
Ranch Hand

Joined: Oct 06, 2001
Posts: 32
Jane,
I installed NS 4.78 along side 4.77 and created a new profile, but the problem still exists. It does seem to refresh now after just scrolling. The post button now seems to disapear on occasion. I am going to confir with NS on this.
Lou Caudell
Ranch Hand

Joined: Oct 06, 2001
Posts: 32
I have removed NS4.77, 4.78 and reinstalled 4.78 amd problem still exists.
Now NS 6.1 has been installed and the JRE upgraded to 1.31...
and problem still exists.
What might this be? Perhaps a corrupt font. !!
NS doesn't appear to have an email support line anymore, will try listservs.
- Lou
Manish Hatwalne
Ranch Hand

Joined: Sep 22, 2001
Posts: 2581

I am also having same problem with my NN4.7 and win2k.
I have to use alt+tab to see the question.
Also resizing loads the applet again, I avoid NN because of this,
IE is fine though.
- Manish
Lou Caudell
Ranch Hand

Joined: Oct 06, 2001
Posts: 32
Can anyone in the know tell me if the roundup applet is using sockets other than port 80 ?

Anonymous
Ranch Hand

Joined: Nov 22, 2008
Posts: 18944
It seems that Netscape 4.7 causes several unusual things to happen to the Rules Roundup applet. I have also seen the missing question problem, but I ran into another unusual problem today. I got 100% (for the first time), and when I clicked on the "Next" button, the game restarted. However, the program didn't clean itself up properly. The "ranking" information was still visible on the screen, but the question text was not, and only one of the answer radio buttons was visible. I guess it's time to either update the browser or switch to IE.
Bill Krieger
Ranch Hand

Joined: Sep 27, 2001
Posts: 53
Originally posted by Mark Laird:
It seems that Netscape 4.7 causes several unusual things to happen to the Rules Roundup applet

I get exactly the same problem using IE 5.0 running under Windows NT 4. Since it only occurs when I get 100%, it really isn't much of a problem. ;-)
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Rules Roundup Q's not visable