aspose file tools*
The moose likes Product and Other Certifications and the fly likes Which version of JMS is covered in IBM 483 Test? Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Certification » Product and Other Certifications
Bookmark "Which version of JMS is covered in IBM 483 Test?" Watch "Which version of JMS is covered in IBM 483 Test?" New topic
Author

Which version of JMS is covered in IBM 483 Test?

Luciano Queiroz
Ranch Hand

Joined: Feb 04, 2002
Posts: 172
Which version of JMS is covered in IBM 483 Test?
I'm studing 1.1
Is this the correct?

Thanks!


<b>Luciano Queiroz</b><br/>
 Brazil<br/>
 <i>SCJP 1.2, SCWCD, IBM 141, IBM 483, SCJP 1.4, IBM 484, IBM 287, SCBCD, SCEA, SCJP 5.0, SCJP 6.0, SCWCD 5</i>
Tony Chen
Ranch Hand

Joined: Jan 29, 2001
Posts: 286
Knowledge of the following Java APIs:
Servlet API 2.2
JSP 1.1
JDK 1.3.X
JMS 1.0.2
JDBC 2.1
EJB 1.1
Knowledge of the Apache.org SOAP toolkit
Knowledge of object oriented analysis and design:
UML
Design Patterns
Experience working on actual object-oriented projects:
Participate the analysis and design phases
Participate in building, deploying, and tuning J2EE-compliant enterprise applications that include EJB and web modules
http://www-1.ibm.com/certify/certs/adedserv40.shtml


SCJP Java 2 - IBM Certified Enterprise Developer - WebSphere V4.0 & V5.0 - IBM Certified System Administrator - WebSphere Network Deployment V6.0 - Canadian Securities Course (CSC) Certification
 
Don't get me started about those stupid light bulbs.
 
subject: Which version of JMS is covered in IBM 483 Test?